Matic `/reports` route not working
Resolved
Partial outage
Lasted for 43m

We have successfully deployed a fix.

Api: the route /v1/matic/report is working.

Dashboard: the exports for accounts containing MATIC stakes are also working.

Tue, Dec 26, 2023, 09:44 AM
4 months ago
Affected components
Kiln Dashboard
Updates

Resolved

We have successfully deployed a fix.

Api: the route /v1/matic/report is working.

Dashboard: the exports for accounts containing MATIC stakes are also working.

Tue, Dec 26, 2023, 09:44 AM
38m earlier...

Identified

We have identified the issue, a fix will be deployed soon

Tue, Dec 26, 2023, 09:05 AM

Investigating

The API route /v1/matic/reports is not working properly.

Tue, Dec 26, 2023, 09:01 AM