Aptos validator down
Resolved
Full outage
Lasted for 1h

Validator is synced

Fri, Dec 22, 2023, 08:56 PM
5 months ago
Affected components
Updates

Resolved

Validator is synced

Fri, Dec 22, 2023, 08:56 PM
1h earlier...

Monitoring

We switch to a failover node which is currently syncing. The network seems to have lost 30% of its validation power. We investigate a potential larger issue.

Fri, Dec 22, 2023, 07:47 PM
46m earlier...

Investigating

Aptos validator is down

Fri, Dec 22, 2023, 07:01 PM