Dashboard maintenance
Resolved
Degraded performance
Lasted for 14m

The maintenance is now finished and the dashboard is back up.

Mon, Dec 18, 2023, 11:42 AM
5 months ago
Affected components
Kiln Dashboard
Updates

Resolved

The maintenance is now finished and the dashboard is back up.

Mon, Dec 18, 2023, 11:42 AM
14m earlier...

Monitoring

We have performing a maintenance on the Kiln Dashboard. The dashboard will be unavailable from 11.25pm UTC and should last about 30 minutes. Thank you for your patience

Mon, Dec 18, 2023, 11:27 AM