Solana validator is delinquant
Resolved
Partial outage
Lasted for 9h

Solana validator has been upgraded and has caught up onto the network.

Mon, Dec 18, 2023, 07:19 PM
5 months ago
Affected components
Updates

Resolved

Solana validator has been upgraded and has caught up onto the network.

Mon, Dec 18, 2023, 07:19 PM
5h earlier...

Investigating

We are currently upgrading our validators.

Mon, Dec 18, 2023, 02:04 PM
3h earlier...

Investigating

A bug in Solana made our validator restart and it now struggling to catch up onto the network.

Mon, Dec 18, 2023, 10:05 AM