Pooled Staking unavailable
Resolved
Full outage
Lasted for 5d

Rewards earned during the maintenance has been distributed. Maintenance fully completed

Thu, Dec 14, 2023, 12:41 PM
5 months ago
Affected components
Updates

Resolved

Rewards earned during the maintenance has been distributed. Maintenance fully completed

Thu, Dec 14, 2023, 12:41 PM
2h earlier...

Monitoring

Ledger Live and crypto.com pooling contracts back to normal mode, now monitoring until next oracle report.

Thu, Dec 14, 2023, 09:53 AM
1d earlier...

Identified

Security reviews are still in progress, pooling is now expected to resume on Thursday, funds stakes are still earning rewards.

Tue, Dec 12, 2023, 11:37 AM
2d earlier...

Identified

A fix is under review, final resolution expected on Tuesday. No user funds impacted and rewards continue to accrue.

Sun, Dec 10, 2023, 10:40 AM
22h earlier...

Identified

Pooled Staking is currently unavailable. We will provide updates in the coming hours, no user funds are impacted.

Sat, Dec 9, 2023, 12:37 PM