Polygon issue
Resolved
Partial outage
Lasted for 4h

Validator back in sync and last checkpoint OK.

Mon, Nov 27, 2023, 02:54 PM
5 months ago
Affected components
Updates

Resolved

Validator back in sync and last checkpoint OK.

Mon, Nov 27, 2023, 02:54 PM
4h earlier...

Monitoring

During a maintenance operation, polygon BOR database experienced a rollback.It is now fixed and catching up but we expect it to be down for around 3 hours.

Mon, Nov 27, 2023, 10:44 AM