Dashboard graph reporting issue
Resolved
Degraded performance
Lasted for 50m

We have fixed the issue and the graphs are now reporting correct values.

Mon, Nov 13, 2023, 12:39 PM
6 months ago
Affected components
Kiln Dashboard
Updates

Resolved

We have fixed the issue and the graphs are now reporting correct values.

Mon, Nov 13, 2023, 12:39 PM
50m earlier...

Identified

The evolution of assets and rewards graphs in Kiln dashboard are reporting incorrect values on the 10-11-2023.

We have identified the root cause and working on a fix.

Mon, Nov 13, 2023, 11:48 AM