MultiversX validators are stuck syncing
Resolved
Partial outage
Lasted for 1 week

MultiversX validators have been patched with the latest release

Mon, Nov 20, 2023, 07:46 AM
6 months ago
Affected components
Updates

Resolved

MultiversX validators have been patched with the latest release

Mon, Nov 20, 2023, 07:46 AM
3d earlier...

Monitoring

MultiverX developers announced that a permanent fix for the issue impacting the Shared 2 of the network will be released very soon.

Thu, Nov 16, 2023, 04:11 PM
3d earlier...

Monitoring

Kiln Validators are online on Explorer with the exception of one which was shuffled. It should be resolved at the next epoch but is in waiting state (no loss of rewards). We are monitoring and waiting for the official upstream

Mon, Nov 13, 2023, 10:47 AM
2d earlier...

Identified

The is an issue on MultiversX chain, some validators stopped syncing.

The issue has been identified upstream and the MultiversX team will release a fix soon.

Fri, Nov 10, 2023, 10:22 PM