OVH node unreachable
Resolved
Full outage
Lasted for 1h

Failed node is back online and all the impacted validators are up and running.

Sat, Nov 4, 2023, 07:17 AM
6 months ago
Affected components
Updates

Resolved

Failed node is back online and all the impacted validators are up and running.

Sat, Nov 4, 2023, 07:17 AM

Monitoring

Unreachable node is back online. Validators are back online and we are monitoring.

Sat, Nov 4, 2023, 07:13 AM
1h earlier...

Identified

There is an issue in RBX OVH datacenter. More information here.

As we cannot guarantee clean server shutdown. The solution for now is to wait for intervention to avoid slashing.

Sat, Nov 4, 2023, 06:10 AM
25m earlier...

Investigating

One of our bare metal server is unreachable. We are investigating

Sat, Nov 4, 2023, 05:45 AM