Degraded performance
Resolved
Degraded performance
Lasted for 1 week

Situation is back to normal.

Thu, Nov 16, 2023, 07:42 PM
6 months ago
Affected components
Updates

Resolved

Situation is back to normal.

Thu, Nov 16, 2023, 07:42 PM
5d earlier...

Monitoring

Investigation is finished, rewards on 5 last eras are inline with standard.Given random behavior of rewards, we will still monitor next eras to check everything is in line.

Sat, Nov 11, 2023, 12:34 PM
1 week earlier...

Investigating

We are observing degraded rewards performance on KSM and are investigating.

Fri, Nov 3, 2023, 06:03 PM