Harmony not elected for epoch
Resolved
Degraded performance
Lasted for 9h

8 keys elected as expected.

Thu, Nov 2, 2023, 06:36 PM
6 months ago
Affected components
Updates

Resolved

8 keys elected as expected.

Thu, Nov 2, 2023, 06:36 PM
8h earlier...

Monitoring

Our harmony keys were not elected for this epoch. We do not expect to earn any rewards for the epoch, which lasts approximately 18 hours.

Thu, Nov 2, 2023, 10:09 AM
57m earlier...

Monitoring

Our harmony keys were not elected for this epoch.This is the first epoch with only 2 shards on harmony, as new protocol behavior.Previously, having more keys supplied than theorical max did not impacted election of the first ones. Median stake doubled in the night for this election.

Thu, Nov 2, 2023, 09:12 AM