Injective validator misses blocks
Resolved
Partial outage
Lasted for 23m

Failover mechanism resolved the issue

Mon, Oct 23, 2023, 10:01 AM
7 months ago
Affected components
Updates

Resolved

Failover mechanism resolved the issue

Mon, Oct 23, 2023, 10:01 AM
23m earlier...

Identified

Validator is not behaving correctly and misses blocks

Mon, Oct 23, 2023, 09:37 AM