Reporting API data aggregation delayed
Resolved
Degraded performance
Lasted for 12m

Third party dependency is up and running again. We are still working in the background to fix our services so it does not happen again.

Thu, Oct 19, 2023, 10:14 AM
7 months ago
Affected components
Updates

Resolved

Third party dependency is up and running again. We are still working in the background to fix our services so it does not happen again.

Thu, Oct 19, 2023, 10:14 AM
11m earlier...

Identified

We are experiencing a delay ingesting staking data for the Reporting API. This is due to a third party dependency being down (Staking Rewards API). We are working on a fix to mitigate the dependency.

Thu, Oct 19, 2023, 10:02 AM

Investigating

We are experiencing a delay ingesting staking data for the Reporting API. This is due to a third party dependency being down (Staking Rewards API). We are working on a fix to mitigate the dependency.

Thu, Oct 19, 2023, 10:02 AM