Solana validator won't start properly after 1.16.17 upgrade
Resolved
Partial outage
Lasted for 35m

Validator has caught up on the network and works properly.

Mon, Oct 16, 2023, 06:22 PM
7 months ago
Affected components
Updates

Resolved

Validator has caught up on the network and works properly.

Mon, Oct 16, 2023, 06:22 PM
15m earlier...

Monitoring

A fix has been applied. Our validator is catching up on the network.

Mon, Oct 16, 2023, 06:06 PM
19m earlier...

Investigating

After 1.16.17 upgrade, Solana validator restarted endlessly. We are investigating.

Mon, Oct 16, 2023, 05:47 PM