Tezos Ledger Enterprise baker stopped endorsing
Resolved
Full outage
Lasted for 1d

Ledger Enterprise baker has been restarted and is endorsing again.

This is a retrospective incident. Our monitoring system failed to catch the missed endorsements. Actions were taken to enhanced Tezos baker monitoring

Mon, Oct 9, 2023, 09:32 PM
7 months ago
Affected components
Updates

Resolved

Ledger Enterprise baker has been restarted and is endorsing again.

This is a retrospective incident. Our monitoring system failed to catch the missed endorsements. Actions were taken to enhanced Tezos baker monitoring

Mon, Oct 9, 2023, 09:32 PM

Identified

Tezos Ledger Enterprise baker stopped endorsing. We are restarting it.

This is a retrospective incident. Our monitoring system failed to catch the missed endorsements. Actions were taken to enhanced Tezos baker monitoring

Mon, Oct 9, 2023, 09:27 PM
1d earlier...

Investigating

Tezos Ledger Enterprise baker stopped endorsing.

This is a retrospective incident. Our monitoring system failed to catch the missed endorsements. Actions were taken to enhanced Tezos baker monitoring

Sun, Oct 8, 2023, 12:00 AM