ATOM Reporting API missing data
Resolved
Lasted for 6h

All data points have been caught up.

Mon, Oct 9, 2023, 03:34 PM
7 months ago
Affected components

No components marked as affected

Updates

Resolved

All data points have been caught up.

Mon, Oct 9, 2023, 03:34 PM
50m earlier...

Monitoring

The catchup is properly ongoing. ETA is around ~3 hours to catchup missing data points. We are continuing to monitor the catchup.

Mon, Oct 9, 2023, 02:44 PM
2h earlier...

Monitoring

The catchup is properly ongoing. ETA is around ~6 hours to catchup missing data points.We are continuing to monitor the catchup.

Mon, Oct 9, 2023, 12:40 PM
3h earlier...

Identified

We have identified the issue. The data is catching up.

Mon, Oct 9, 2023, 09:01 AM
18m earlier...

Investigating

We're currently investigating missing data on ATOM reporting API since 2023-10-06 ~11:45:00.

Mon, Oct 9, 2023, 08:43 AM