[NEAR] Missing rewards
Resolved
Lasted for 6d

We've caught up rewards history, this incident has been resolved

Wed, Sep 27, 2023, 03:30 PM
7 months ago
Affected components

No components marked as affected

Updates

Resolved

We've caught up rewards history, this incident has been resolved

Wed, Sep 27, 2023, 03:30 PM
5d earlier...

Monitoring

A fix has been implemented, we need to catch up rewards history. We are monitoring it.

Fri, Sep 22, 2023, 11:58 AM
1d earlier...

Identified

The issue has been identified and a fix is being implemented.

Thu, Sep 21, 2023, 10:25 AM
25m earlier...

Investigating

We're currently investigating missing rewards on NEAR reporting API. This specifically impacts the '/rewards' route for NEAR.

Thu, Sep 21, 2023, 10:00 AM