Dashboard login issue
Resolved
Partial outage
Lasted for 8m

Issue seems to be fixed by auth0: https://status.auth0.com/incidents/xl11r2lg2nj5We are continuing to monitor this issue.

Tue, Sep 5, 2023, 05:02 PM
8 months ago
Affected components
Kiln Dashboard
Updates

Resolved

Issue seems to be fixed by auth0: https://status.auth0.com/incidents/xl11r2lg2nj5We are continuing to monitor this issue.

Tue, Sep 5, 2023, 05:02 PM

Identified

Some dashboard users may experience a redirect back to the login page right after loging in. The root cause seems to come from auth0. We are monitoring.

Tue, Sep 5, 2023, 04:55 PM

Identified

Some dashboard users may experience a redirect back to the login page right after logging in. The root cause seems to come from auth0. We are monitoring.

Tue, Sep 5, 2023, 04:53 PM