Matic validator experiencing issue
Resolved
Lasted for 9m

Faulty node has been restarted and MATIC validator is up and running again.

Sun, Sep 3, 2023, 11:36 AM
8 months ago
Affected components

No components marked as affected

Updates

Resolved

Faulty node has been restarted and MATIC validator is up and running again.

Sun, Sep 3, 2023, 11:36 AM

Identified

Issue with one of the bare metal server hosting our Matic validator has been detected. A restart is in progress.

Sun, Sep 3, 2023, 11:27 AM