Dashboard displays wrong Ethereum estimation queue times
Resolved
Partial outage
Lasted for 5h

A hot-fix has been deployed and the issue mitigated.

Mon, Aug 28, 2023, 01:35 PM
8 months ago
Affected components
Kiln Dashboard
Updates

Resolved

A hot-fix has been deployed and the issue mitigated.

Mon, Aug 28, 2023, 01:35 PM
4h earlier...

Investigating

The issue has been identified and a hot-fix is being worked on.

Mon, Aug 28, 2023, 08:56 AM
38m earlier...

Investigating

The dashboard currently reports wrong data for the estimation entry queue, exit queue as well as withdrawal queue times. We are investigating.

Mon, Aug 28, 2023, 08:18 AM