Ledger Live stocked out
Resolved
Lasted for 2h

We've fed the smart-contract with more stakes, we are back in business.

Wed, Aug 16, 2023, 12:19 PM
9 months ago
Affected components

No components marked as affected

Updates

Resolved

We've fed the smart-contract with more stakes, we are back in business.

Wed, Aug 16, 2023, 12:19 PM
2h earlier...

Investigating

Ledger Live is victim of its success, we are adding more keys to be staked on the smart-contract.

Wed, Aug 16, 2023, 10:00 AM